การนำเอา Mikrotik มา config ใช้งานกับ AIS Fibre ในลักษณะการทำงานแบบ bridge mode

0
6733
routerboard mikrotik RB450

ผมจะมาแบ่งปันตัวอย่างการ config mikrotik นำมาใช้งานกับ AIS fibre ในการทำงานแบบ bridge mode ผมใช้ mikrotik รุ่น RouterOS RB450 นะครับ หน้าตา router ก็จะประมาณนี้ครับ

routerboard mikrotik RB450

AIS Fibre ที่ผมได้รับมาทาง AIS จะให้อุปกรณ์ Optical Network Terminal มาต่อก่อนจะเข้า mikrotik เพื่อเป็น terminal ที่ convert จาก fiber optic เป็น Ethernet ให้ต่อสายแลนจาก ONT มาหา Mikrotik ได้เลยครับ จากรูปผมต่อเข้า ETH1 ครับ ส่วน LAN ที่ภายในบ้านผมใช้สายแลนเส้นสีขาวต่อที่ ETH5 ดังรูปข้างบนครับ
ส่วน ONT มีลักษณะดังรูปข้างล่างนี้ครับ

 

 

 

 

 

 

 

 

 

หลังจากนั้นผม set config ตามข้างล่างนี้ครับ
# mar/05/2017 08:07:03 by RouterOS 6.38.3
# software id = FG0R-6R3A
#
/interface ethernet
set [ find default-name=ether1 ] name=E1:AISFIBRE
set [ find default-name=ether5 ] name=E5:HOME_LAN
/interface vlan
add interface=E1:AISFIBRE name=AISFIBRE_VLAN10 vlan-id=10
/interface pppoe-client
add add-default-route=yes disabled=no interface=AISFIBRE_VLAN10 name=pppoe-out1 password=xxxx service-name=AISFIBRE use-peer-dns=yes user=aisfibre_number
/ip pool
add name=HOME_DHCP_Pool ranges=10.55.55.1-10.55.55.250
/ip dhcp-server
add add-arp=yes address-pool=HOME_DHCP_Pool always-broadcast=yes disabled=no interface=E5:HOME_LAN lease-time=1d name=DHCP_Server
/ip address
add address=10.55.55.254/24 interface=E5:HOME_LAN network=10.55.55.0
/ip dhcp-server lease
add address=10.55.55.252 mac-address=FC:D5:D9:05:E7:6E server=DHCP_Server
/ip dhcp-server network
add address=10.55.55.0/24 dns-server=10.55.55.254,115.178.58.26,8.8.8.8 gateway=10.55.55.254 netmask=24 ntp-server=10.55.55.254
/ip dns
set allow-remote-requests=yes cache-size=5000KiB max-concurrent-queries=500 servers=127.0.0.1
/ip firewall mangle
add action=accept chain=forward in-interface=pppoe-out1 protocol=tcp
add action=accept chain=forward out-interface=pppoe-out1 protocol=tcp
/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1
/ip service
set telnet address=10.55.55.0/24
set ftp address=10.55.55.0/24
set www address=10.55.55.0/24
set ssh address=10.55.55.0/24
set www-ssl address=10.55.55.0/24 disabled=no
set api address=10.55.55.0/24
set winbox address=10.55.55.0/24
set api-ssl address=10.55.55.0/24
/system clock
set time-zone-name=Asia/Bangkok
/system ntp client
set enabled=yes primary-ntp=103.22.182.121 server-dns-names=8.8.8.8
/system scheduler
add interval=1d name=”reboot Schedule” on-event=”/system reboot” policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon start-date=jan/18/2017 \
start-time=05:00:00

ผมอธิบาย config ดังนี้นะครับ
ประเด็นสำคัญ ต้องสอบถามเจ้าหน้าที่ของทาง AIS ที่ทำการ set bridge mode ให้ว่า set บน VLAN เท่าไหร่ และ password สำหรับ set PPPOE อะไรครับ ในกรณีของผมเจ้าหน้าที่ set บน VLAN10 ครับ ใน mikrotik ต้องสร้าง interface VLAN เพื่อให้ mikrotik หมุน pppoe ออกดังรูปครับ

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

เมื่อต่อ pppoe สำเร็จ จะสังเกตได้จากเมนู ppp และคลิกดูที่ ppp-out1 ที่เราสร้างไว้ ที่ status ข้างล่างจะขึ้นว่า connected ครับ
ทดสอบ bandwidth ด้วยเว็บ testspeed.net จะได้ความเร็วดังรูปครับ ผมใช้ package 100/10Mbps ครับ

 

 

 

 

 

 

 

 

ทิ้งคำตอบไว้

Please enter your comment!
Please enter your name here